Blender 2.8 getting adjusted

At 3:24 you're going over the new way to toggle between Vertices, Edges, and Faces (oh my?!?) by using the 1,2, and 3 keys. Not happening on my machine. Now, in all fairness I just downloaded the latest version of 2.80. Could that be the issue, or maybe something else?

I did notice that when you went to change your preferences for "space bar" selecting that my preferences didn't have that option. It was already set that way automatically. That's why I'm asking about the version compared to the tut.

Otherwise, I'm very excited to jump into this stuff.

Onward......


ps. I would like very much to use the hot keys for those choices. Currently I'm using [shift]+[tab]. The 1,2, and 3 would be much quicker

  • Here's another one you won't have to answer. Under "preferences" my program was on "2.7X" rather than "Blender". Although double-clicking A to deselect to me is silly and hitting [shift]+S and getting a screen full of options seems a whole lot more cumbersome than the menu that came up when you did the same. I'll give this a try and see how it all pans out.

    If there's a way to modify that feature - just having menus again - I'm all ears. Loving the tut thus far (I'm through to the third one already as I write this).

    p.s. I do like the 1,2, and 3 option for Vert/Edge/Face now that I'm on this version

  • crew

    pffsfs Ah ok, so you were using 2.7x keymap instead of the default. That explains the 1, 2, 3 keys. However I just installed the latest version of 2.80 to check the preferences and the space bar option is still the same in the latest version of 2.80 as the one I recorded the tutorial...not sure why yours would look different 🤔

    Loving the tut thus far (I'm through to the third one already as I write this).

    I'm glad to hear this! Have you finished the whole course yet?