Wilco Wilbrink (carrotnl)

3 answers · asked · Lesson: Lighting a Simple Bedroom · Course: Fundamentals of Lighting in Blender 2.7

Problem nightstand lamps (another one) (solved)

I too seem to have the problem that I cant get the lamps on the nightstands right. I already set the Clamp Direct and Indirect values to zero, but it still does not produce the same results. It's to even compared to the example. I set the light strength to 9.000.

I get this result:

When I edit the material from the lamp-shade , and set the mix shader factor to zero (favoring the Translucent shader then the result is better, but still not the same:

But I consider that cheating, as I was not allowed to make texture or material changes.

So how can I get the same result as the example?


BTW: I'm using Blender version 2.79b.





  • Never mind. I found it :)

    In another question somebody asked for the blend file from which the example was rendered, and Kent provided the blend file.

    I compared the settings there with my file (only the nightstand lamps), and found the difference that made the lamps shades bloom more.

    In the properties-panel / Scene tab / Color management - the View drop down is set to 'Filmic'. Set that to 'Default', and there's the bloom on the lamp shade's.

    This 'filmic' was introduced in blender 2.79, so it wasn't in the version that the tutorial was made with.