jondon

5 replies · posted

Eyebrows and particles

I searched and did not find anything re: making eyebrows in Blender 2.8 using particles. I can do this but when I go from Particle Edit mode to sculpt mode then back the particles are all over the place, not where I placed them. I initially followed the YouTube lesson on it: "Blender-'Micky' Ch1-Pt. 14-Particle Eyebrows and Lashes". I learned a lot from this tutorial although it was done in 2.73a.


Thanks for any advise,

Jon

  • this may be of some interest to you...

    https://www.youtube.com/watch?v=zJwMb1kb0W8&t=203s 

    hope it helps

  • Thank you Mark. I did look at that tutorial and it seemed like a whole lot-ta work compared to the tutorial I saw using particles. That doesn't mean I won't use this tutorial. I learned a lot watching it. I would like to learn about Particle Properties at this time though and would like to know why, when I added the particles to the area above the eye, they went to everywhere else when I moved from Particle Edit mode to Sculpt mode and back to particle edit. Any thoughts on that would be appreciated.


    Thanks.

  • perhaps if you post some pictures and/or the .blend file you're having trouble with,

    someone who might be able to answer will have a better chance at doing so...


    hope this helps

  • Hi jondon.

    The problem is, that all the Faces of a Mesh are numbered:

    When using a Subdivision Surface Modifier:

    When you now Apply the Subdivision Surface Modifier, all the Faces get re-numbered:

    So, if you have carefully placed one hair at each side of the Cube, they are now clumped together at 'one' side.

    Something similar happens to you; in Sculpt Mode your topology must somehow be different and therefor the numbering has changed. (Maybe through Subsurf or Multires or Dynamic Topology...)

    You can also make a separate strip, Shrimkwrapped to the eyebrow (/eyelashes) area and use that as a Particle (Hair) Emitter.

  • Spikey, appreciate the explanation. Always something to learn. I sculpted the entire piece with dynamic topology. So this explains it. I'll look at the shrink wrap option.


    Thanks,

    Jon