geedee

1 answer · asked @ video mark 15:42 · Lesson: Setup & Begin Painting · Course: Modeling, Texturing and Shading a Treasure Chest in Blender 2.8

Solution to invisible UV wireframes

Just spent a while trying to see how to turn on wireframes in the UV window but then found that it's because I chose a fill which made them look hidden!

 

For anyone else with the same issue, go to Edit > Preferences > Themes / UV Image Editor > "Texture Paint / Modifier UVs". I made mine white which made all the difference!